
Navigating LibAnswers 

Updated: 11/4/2021  Page 1 of 5 

LibAnswers Environment 
LibAnswers contains three areas that you will need to use. 

• Tickets 
New/unclosed tickets can be found in the Dashboard.  
Closed tickets are found under the Answers menu option. 

 
• Transactions 

Transactions record the work you do. They form the reported statistics. They are found under 
the Ref Analytics menu option. 

 
• FAQs 

If you want to communicate information, policy, or procedures, you can do so with FAQs. They 
are found under the Answers menu option. 

 
ULS has two types of FAQs: 

o Pubic FAQs or Ask Us FAQ 
o Internal FAQs 
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Tickets 
1. When a ticket is assigned to you, you will receive an email. 

 

2. Answer the user within the LibAnswers environment. 

 

Go to the ticket 
through the link 
in the email. 
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3. Record your transaction statistics. This option is found at the bottom of the ticket under Add to 
Analytics. 

 

Note: 
Make sure to close your tickets when the work is completed. 

• If you are interacting with a patron, if they reply AFTER you closed the ticket, it will reopen 
the ticket.  

Internal notes are just 
notes to ULS staff.  You 
cannot close a ticket 
after posting an 
internal note. You can 
only close after a reply 
to the user. 

Replies go directly to 
the user through email. 
Do not put information 
for an internal note in a 
reply! 
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Transactions 
Sometimes, you may want to record a transaction for work that did not have a ticket. Please put a 
description of the question in the Question text box. Also supply an Answer if it is important to record 
the information for future reference. 

 

You should record all transactions because they are used to show managers and administration how our 
services and time are used.  
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FAQs 
FAQs are very useful in conveying information, policies, and procedures.  

Best Practices 
General FAQ Creation 

• Create an FAQ for your specialization/s or for assignments (may point to a LibGuide) 

• Identify content for new FAQs  

• Review your content quarterly or as needed 

• Keep all your FAQs public or move to “hidden” status as needed 

• Submit each suggestion OR new entry to the FAQ Review Team 

Content 
• Use topics, tags, and keywords that drive discoverability 

• Use clear concise language 

• Use descriptive hyperlinks to LibGuides and websites 

• Put step-by-step instructions in a numbered list 

• Add a video, if it will help the explanation 

Questions or Need Help? 
Ask Diana (dmd78@pitt.edu) 
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Outlook Best Practices 

• Standardize your availability- the general hours that you work (i.e. 8:30-5) 
o File 
o Options 
o Calendar 
o Change the work time to reflect your general scheduled hours 

 If you have one day a week that you work different hours- perhaps your evening 
shift is on Wednesdays from 12:30-9pm- set your general hours and mark 
yourself out of the office from 8:30 to 12:30 

• Don't set personal "reminder" appointments as busy or out of the office.  Reminders should be 
“shown as” free 

• Please accept/decline all meetings (and send responses as appropriate) so your calendar isn't 
full with tentative appointments – and in a timely manner! 

•  If you are actually out of the office for the day, mark it as Out of the Office – not Busy.  
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• If you have a meeting outside of your building (e.g. Thomas Blvd), mark the event as Busy with 
travel time before and after. (Reviewing G&E books 1:30-2:30, mark the appointment as 1:00-
3:00).  

• Don't use "Working Elsewhere" yet.  It does not work correctly currently. 
• Out of Office messages.  For purposes of referrals - If you have a vacation day or doctor's 

appointment all day you should set an Out of Office message.  If you take a sick day, and are 
able to set an Out of Office message, you should do so- but you are not obligated if you are sick.  

LibCal Appointments 
Appointments, formerly called MyScheduler, allows students and faculty to directly book appointments 
with you.  You have control over the hours that they can choose to book. Zoom integration has been 
added to LibCal Appointments, which will allow students to schedule online Zoom sessions with you. 

In general, you will be connecting appointments to your personal Outlook calendar. However, if you 
have a University of Pittsburgh sponsored account that you wish to use for group scheduling, you can 
configure the group account to use LibCal’s Appointments. The group sponsored account will have to 
have a LibCal account. All emails and calendar appointments will be managed from the sponsored 
account’s Outlook email and calendar.    

Connecting to Your Outlook Calendar 
It is important for your Outlook Calendar to be integrated with your Appointments. When students 
schedule meetings with you, the meeting will go directly into your Outlook calendar, complete with 
Zoom link. 

To connect to your Outlook Calendar: 
• Go to http://pitt.libapps.com. 
• In the upper left corner, select LibApps, which will bring up a drop-down menu. 
• Select LibCal. 
• From the global menu at the top of the window, select Appointments. 
• From the tabs, select Integrations – this is where you will setup Appointments to connect to 

your Outlook Account. 

 

http://pitt.libapps.com/
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• Scroll down to Outlook/Exchange Settings. Select Authorize with Microsoft Account. 

 
• LibCal is setup to connect to the University of Pittsburgh Microsoft instance. If you are not 

already logged into your Pitt account in the web browser, you will be prompted to sign in with 
multifactor authentication. 

• You will have to select a calendar in order to complete the synchronization. Select Calendar as 
your calendar and Enabled for Check Exchange/Outlook Busy Times. 

 
• Click Save. 

Authorizing Zoom 
In order to use the Zoom integration, you will have to authorize Zoom for your instance of LibCal. 

1. In the upper right-hand corner of the window, click the icon with your email 
address.  

2. Select the Integrations tab. 
3. Scroll to Zoom: Online Appointments & Events. Click Authorize with Zoom account. 

 
4. You will be taken to the Zoom website. Choose Sign in with SSO. 
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5. Enter pitt as the domain. 

 
6. You will have to login and use multifactor to continue to the authorization section. You will have 

to click Authorize to complete the Zoom integration for your account. 

 
7. Zoom will now be authorized for your LibCal instance. 

 

Configuring My Settings 
You will configure your appointment settings under the My Settings tab. 

 

Below are some suggestions.  Feel free to customize as you see fit. 

Appointment Settings 
• Appointment Duration – default is 1 hour.  Suggested is 30 min.  
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• Padding – default 0 minutes.  Suggested is 0 minutes.  The padding feature sounds good in 
theory, but ends up making your hours wonky. 

• Patron Must Book in Advance – default 0 hours.  Suggested is at least 1 hour.  During busy 
times you may want 12-24 hours. 

• Patron Can Cancel Appointment – default 0 hours prior.  Otherwise, students won't cancel if 
they can't cancel online.  

• Patron Booking Window – default 6 months.  This is how far in advance a patron can schedule 
an appointment with you.   You may want to limit to one month at a time. 

• Patron Reminder Email – email sent to remind the patron of the appointment. Default is 1 hour. 

Click Save after completing this section. 

Appointment Instructions/Description 
• Give your name and your liaison departments or ULS department. 
• Describe where your office is (provide an address).  
• Suggest that the student bring assignments, current research, or any other materials needed for 

to successfully receive assistance. 

Click Save after completing this section. 

Appointment Form Questions 
These are the fields in the form that the student/faculty will see when scheduling with you.  

• Default - First/Last Name, Email.  
• Feel free to add questions that you think will be helpful.  Some suggestions are: 

o Affiliation (Radio Button).  
o Why do you want to meet? / Subject? - (Multiline text)  
o Department (Single line text)  

• Question Order - Organize how the questions will appear on the Booking form.  (Name and 
Email are always first.  This option only appears after adding 2 or more custom questions.) 

Email Templates 
You will have several options to personalize the email message sent to confirm appointment, remind 
about appointments, and follow-up. 

Remember to click Save after completing any of the sections you edit. 
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Configuring Availability 
Add Availability 
You can add and delete availability times under the Availability tab.  

 

You will be able to schedule single dates, daily, weekly, monthly, and multi-dates. Multi-date allows you 
to select random dates that you may be available.  

For Location, you can select locations for which you are a member. Location options include: Oakland, 
Online-University of Pittsburgh, Bradford, Greensburg, Johnstown, or Titusville. If you are on campus, 
but prefer online appointments, you can choose online as your location. You can also choose to have in-
person visits when on campus and online when remote. 

Groups are locations on the Oakland campus and include Hillman Library, Engineering, Thomas Blvd, 
Frick Fine Arts Library, Finney Music Library, and Archives & Special Collections. 

NOTE: If you are unable to access a location or group, contact Ula Lechtenberg. 

 

Note: The LibCal calendar displays free/busy time from your Outlook calendar only for the days which 
you have configured. It does not show your entire Outlook calendar.  

Delete Availability 
You may determine that you are not able to be available for a day that you have already scheduled 
though LibCal Appointments. For example, at the beginning of the term, you may add your availability as 
Monday, Wednesday, and Friday. However, by mid-term you may find that you no longer want to be 
available on Fridays. 

mailto:url1@pitt.edu?subject=LibCal%20Location%20or%20Group%20question
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To delete availability, you must first Run Pre-Delete Checks to confirm you don’t have any appointments 
made through LibCal Appointments for that day. You will have to provide the start time, end time, 
repeat pattern, and date for the check. Once it is confirmed that you don’t have conflicts, you can delete 
that occurrence.  

 

General Notes 
Free and tentative appointments/meetings in Outlook show as Available in LibCal Appointments. When 
a patron books a time with you, an appointment, marked as busy, will appear in your own Outlook 
Calendar.  With Zoom integration, the meeting will contain the URL to join the Zoom meeting. 

 

If you look in the Zoom application on your computer, you will see the meeting listed, and you may start 
it either from the link in the meeting description or from your Zoom application. 

 

You will also receive an email with more detailed information on the appointment. This email will also 
contain an *.ics file that you can use to have a more detailed appointment in your calendar. 
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Confirmation Email to Patron 
When a patron receives a confirmation email with Zoom, the email will have an *.ics file attached that 
the patron can use to update a calendar. However, some patrons may not use calendars and prefer the 
Zoom link in the confirmation email. The Zoom URL can be added to the confirmation email through 
your settings. 

1. In Appointments, choose My Settings. 
2. Scroll down until you reach the section titled: Confirmation Email to Patron. 
3. When you expand the selection, you will see the Body where you will make the changes using 

the code listed under Available Email tags. You will see a preview of the email in the Body 
Preview. 

The example below shows the body and body preview setup for Zoom meetings. 

  

Using Booking Explorer 
Booking Explorer allows you to view all appointments created through LibCal Appointments. If you are 
using a group account to schedule appointments, this will be 
a good location to review appointments made through LibCal.  

LibGuide Schedule Box 
Getting the Widget/Embed Code  
Select the Widget/Embed Code tab to access your widget code. 
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Scroll to Embed the Appointments Widget in external websites. You can make changes to the code 
from the available options. For ADA compliance, please make sure that the text color is visible on the 
button. 

Copy the Embed Code when done. Make sure to copy all of the code in the box. 

 

Adding to Widget to Your Profile Widget 
• Go to LibApps.  
• From the global menu at the top of the window, select My Profile.  
• Scroll to Widgets. 
• In the section titled LibCal Widget Code, paste the copied code. 
• Click the blue check box to save. 
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Using the ULS Clarivate InCites Tool 
1. Access the ULS tool (URL: https://pi.tt/selectMyResearchers).  
2. You will be prompted to login to a Microsoft account. In the middle of the screen, click SIGN IN. 

 
3. Choose your Pitt email, and complete the login process. 

 
4. You will see the initial form on the screen, as shown below. 
5. Go to the Pages section and select the responsibility center for which you are making selections. 

 
 

6. From the navigation pane with filters on the right side of the screen, choose department(s), for which 
you are making your selections. 

XX
XX
XX
X 
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7. Apply additional filters to refine your selections. 
EXAMPLE: If you want to exclude former employees, under Assignment Status, select all except for 
Terminated.  

 
8. You can include or exclude entire job types, families, and classes by right-clicking on any of the blue 

data bars. A drop-down menu will appear with additional options. 

 
 
Selecting Include here has the effect of excluding all job categories other than the one selected. 
To help you see the individuals who display with the selected filters, right-click on a blue data bar, and 
choose Show data point as a table.  

9. You can also view the data in Excel.  
a. To download an Excel file, from the icons to the left of the word Department, select the ellipsis 

(…).  
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b. From the drop-down menu, select Export Data. 

 
c. In the pop-up box, select Underlying data. Click Export to save the file. 

 
10. After you complete your selection, send us a copy of your selections. 

a. From the icons at the top of the display next to the word Department, choose the double page 
icon, which will allow you to Copy visual as image.  

 
b. When you click the icon, a pop-up box will appear saying that the visual is ready to copy. Click 

Copy to clipboard.  

 
11. Start an email message to the ULS - InCites Coordination group. 
12. Paste the copied content into the body of the message. It will look like this: 

 
13. Send the message. 
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General 
1. Install Zotero 

1. Download Zotero and Zotero Connector for Chrome: https://www.zotero.org/download/ 
Other web browsers supported: Firefox, Safari, Opera 

2. Zotero works in Windows and Mac environments 
2. Your space: https://www.zotero.org/settings/storage?ref=usb 

 

Exploring Zotero Desktop 
• Library 

1. Instead of folders, Zotero has collections and subcollections 
File -> New Collection to create a “folder” 

2. My Library, My Publications is the location where you can 
create a list of your own works and share via your profile 
page on Zotero.org—can include PDFs if there are no 
licensing issues. 

• Item 
1. Each item contains information on the reference, attached 

PDF, and a snapshot (available when creating an item from a 
website—has the website URL) 

• Search 
1. Will search tags, notes, and content 

Adding References 
1. Manual entry 

1. File -> New Item 
a. Select type 
b. Complete information on right panel 
c. Can add Notes and Tags 
d. Related links the entry to another entry in your library 

Import from Pittcat 

1. Perform search in Pittcat   
2. EndNote/Zotero 
3. In Zotero: 

1. File 
2. Import 
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a. Choose your file 
b. Import results are placed in a folder. 

 
2. Drag and drop 

1. Drag in file. It creates an entry just for the file based on file name. 
2. Right click file, and choose Retrieve Metadata for PDF  
3. Because Zotero opens PDFs in a PDF reader installed on your computer, if you 

already created notes and highlights in the PDF, they will remain in Zotero. You will 
just need to make sure that future annotations to the PDF are done through the 
Zotero PDF link. 

3. Zotero Browser Connector (found through Tools -> Install Browser Connector or go to 
https://www.zotero.org/download/) 
1. Google scholar  

a. Will save the search results as a web page—not the references on the page 
b. If you open a link, will save that as a web page—not the reference 
c. Best option may be to open the PDF in the browser. (Zotero connector turns to PDF icon, and saves PDF 

to library) 

Editing References 
• Tags 
• Notes: unlike Mendeley and EndNote, you can create a note with formatting, lists, and hyperlinks 

Writing with Zotero 
1. The Word plug-in should be installed automatically with the Zotero install.  

You can disable and enable it from Tools -> Add-Ons. 
2. Choose a citation style 

1. In Zotero Desktop—Edit -> Preferences -> Cite -> Styles 
(for Mac: Zotero -> Preferences -> Cite -> Styles) 

2. Install the Word Add on Edit -> Preferences -> Cite -> Word Processors 
(for Mac: Zotero -> Preferences -> Cite -> Word Processors) 
In Word—Zotero tab -> Document Preferences 

3. Insert a citation and bibliography 
1. In Word—Zotero tab 

a. Add/Edit Citation 
b. Will need to select or view the Document Preferences 
c. Search for item 
d. Have to hit enter key to get the references add as in-text. 
e. Go to end of document to add bibliography Add/Edit Bibliography 

4. Edit a citation 
1. Go to in-text citation 
2. Zotero Tab 

a. Add/Edit Citation 
3. Delete a citation, and it will automatically delete from the bibliography 
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Working with Groups 
• Create a group with Zotero online: https://www.zotero.org/groups/ 

 
Public, Open Membership / Public, Closed Membership / Private Membership 
 
 
 
 
 

• Add members 

 
• Add imports to group folder 

1. Select the group 
2. File -> Import 

You can also drag items from other collections (folders) into the group folder. 


